Autor Thema: Excelblatt für die Charaktererstellung  (Gelesen 22983 mal)

Masterlupo

  • Sr. Member
  • ****
  • Beiträge: 320
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #60 am: 26. Juli 2015, 16:15:51 »
Neuste Version ist jetzt fertig. Nun sollte es leichter sein eigenen Kram (Waffen, Biomods,...) einzutragen. Zur Zeit habe ich unter den Datenblatt "Eigene Daten" ein paar Beispiel eingetragen. Im Notfall einfach löschen bzw. Überschreiben.

Habe mal die zusätzlich Blätter für Open Office eingefügt, da Open Office nicht die Hintergrundfarben wie Excel darstellt. Open Office Blätter sehen zwar in Vergleich zu Excel schei*** :-X aus doch hier gibt es ja einige Verfechter von Open Office. ::)

Kann immer noch keine größeren Datei hochladen, vielleicht stellt Docmorbid den Bogen mal auf die offizielle Homepage.

Hier ist Teil 1

Masterlupo

  • Sr. Member
  • ****
  • Beiträge: 320
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #61 am: 26. Juli 2015, 16:17:35 »
Teil 2

Schönes Wochenende.

Docmorbid

  • Moderator
  • Hero Member
  • *****
  • Beiträge: 529
  • Geschlecht: Männlich
  • Agent des O.C.I.
    • Profil anzeigen
    • CONTACT-Homepage
Re: Excelblatt für die Charaktererstellung
« Antwort #62 am: 28. Juli 2015, 16:32:06 »
Awesome  ;D
"Krise ist ein produktiver Zustand - man muss ihr nur den Beigeschmack der Katastrophe nehmen."
(Max Frisch)

StealingPica

  • Full Member
  • ***
  • Beiträge: 145
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #63 am: 22. August 2015, 21:34:55 »
Mir ist ein kleiner Fehler aufgefallen, der mich etwas stutzig macht.

Wenn ich das Merkmal "Schläger" auswähle steigert er Bewaffneter und Waffenloser Nahkampf um 15 Punkte... Das ist laut Regelwerk ok
Interface, Naturwissenschaften und Redekunst werden um 5 verringert... auch regelwerkkonform... alles ok
ABER! Statt Medizinische Praktik (wie im Regelwerk erwähnt) senkt er Geisteswissenschaften um 5. Habe ich eine Errata verpasst? Oder ist da was am Excelblatt falsch?

Masterlupo

  • Sr. Member
  • ****
  • Beiträge: 320
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #64 am: 22. August 2015, 22:06:41 »
Kann sein ...
kannst das einfach beheben.
Schreibschutz entfernen.

In Zelle CC102

=WENN(ISTFEHLER(SVERWEIS("Menschenfreund";$B$105:$U$124;1;0));0;15)+DV135+WENN(ISTFEHLER(SVERWEIS("Schläger";$B$105:$U$124;1;0));0;-5)

eintragen und in Zelle CC104

=WENN(ISTFEHLER(SVERWEIS("Gebildet";$B$105:$U$124;1;0));0;15)+WENN(ISTFEHLER(SVERWEIS("Hochbegabt";$B$105:$U$124;1;0));0;10)+WENN(ISTFEHLER(SVERWEIS("Menschenfreund";$B$105:$U$124;1;0));0;10)+DV137

eintragen.

Schreibschutz aktivieren
Fertig


StealingPica

  • Full Member
  • ***
  • Beiträge: 145
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #65 am: 22. August 2015, 22:13:32 »
Ich wollte es nur schon mal für die nächste Version anmerken^^

Frostdrache

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #66 am: 03. Oktober 2015, 23:01:46 »
Hi

Erstmal vielen Dank für diesen tollen Charaktergenerator, das macht das Spielen sehr viel angenehmer.
Leider habe ich Probleme mit der neusten? Version (0.7). Teil 1 kann ich mittels 7zip entpacken, da fehlen allerdings alle hinterlegten Daten von Ausrüstung, Berufen etc. Den zweiten Teil bekomme ich nicht geöffnet/hinzugefügt. Was mache ich falsch?

Gruß

Frostdrache


Masterlupo

  • Sr. Member
  • ****
  • Beiträge: 320
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #67 am: 04. Oktober 2015, 03:17:21 »
Keine Ahnung, schick mir ne mail und ich sende dir den Bogen nicht gezipt.

Frostdrache

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #68 am: 04. Oktober 2015, 20:03:54 »
Super, danke für das Angebot.
Ich hab dir zwei PMs geschickt, leider werden die bei mir im Postausgang nicht angezeigt. Ich hoffe einfach mal, dass die bei dir angekommen sind.

Schönen Gruß

Frostdrache

Masterlupo

  • Sr. Member
  • ****
  • Beiträge: 320
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #69 am: 05. Oktober 2015, 06:23:49 »
Ist auf den Weg ... bei Fragen melden.

Frostdrache

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #70 am: 05. Oktober 2015, 08:32:19 »
Super, ist sicher angekommen. Danke.
Der Fehler lag am Anwender. Wie so häufig^^


Schönen Gruß

Frostdrache

Namium

  • Jr. Member
  • **
  • Beiträge: 51
  • Geschlecht: Männlich
  • Per Ardua ad Astra
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #71 am: 07. November 2015, 17:32:07 »
Hi, die Sonderfertigkeit diplomatische Immunität finde ich ich zwar im Charakterblattgenerator aber keine Beschreibung dazu, ist die aus einem Abenteuer oder Regelwerk das ich nicht kenne?

Masterlupo

  • Sr. Member
  • ****
  • Beiträge: 320
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #72 am: 07. November 2015, 18:02:22 »
"Diplomatische Immunität" kommt von der Seite "Eigene Daten". Hier kannst du deine Eigenen Kam den du entwickelst eintragen wie z.B. irgendwelche Verrücken Artefakte, Ausrüstung die du nur für eine Abenteuer brauchst...
Bei mir ist einer der Spieler als Beruf "Diplomat" und deswegen haben wir den Vorteil "Diplomatische Immunität" entwickelt, das heißt immer wenn er Scheiße baut kann er sich mit einen Ch-Wurf aus allen herauswinden ;-)


Masterlupo

  • Sr. Member
  • ****
  • Beiträge: 320
    • Profil anzeigen
Re: Excelblatt für die Charaktererstellung
« Antwort #73 am: 09. März 2016, 19:05:58 »
Habe die Waffen von neuen Ausrüstungsband ergänzt.  :D

Muss nur noch die Rüstung, Ausrüstung, Biomods, Roboterteile und Eigenschaften ergänzen. Dann werde ich eine neue Version hochladen.

 :'( Leider ist das mit der Zeit immer so ein Problem.

Docmorbid

  • Moderator
  • Hero Member
  • *****
  • Beiträge: 529
  • Geschlecht: Männlich
  • Agent des O.C.I.
    • Profil anzeigen
    • CONTACT-Homepage
Re: Excelblatt für die Charaktererstellung
« Antwort #74 am: 09. März 2016, 19:33:09 »
You can do it!
*thumbs up*
"Krise ist ein produktiver Zustand - man muss ihr nur den Beigeschmack der Katastrophe nehmen."
(Max Frisch)