Uhrwerk-Forum

Uhrwerk - Allgemeines => Allgemeines => Feedback zum Forum => Thema gestartet von: Shihayazad am 08. September 2012, 16:11:43

Titel: Auto-Login
Beitrag von: Shihayazad am 08. September 2012, 16:11:43
Funzt der nur bei mir nicht? Ich sehe da nirgends eine Funktion für ... Alternativ: Bin ich einfach zu beschränkt? :o
Titel: Re: Auto-Login
Beitrag von: Anmar am 08. September 2012, 16:16:48
Versuch mal mit diesem Link
http://community.uhrwerk-verlag.de/index.php?action=login
Titel: Re: Auto-Login
Beitrag von: Shihayazad am 09. September 2012, 12:50:10
Aber herzlichen Dank :).
Titel: Re: Auto-Login
Beitrag von: Varana am 09. September 2012, 19:51:39
Mit dem Link komme ich immer auf den Login-Bildschirm, und obwohl ich das Häkchen für "immer eingeloggt bleiben" dort setze: Sobald ich wieder den Link aufrufe, kriege ich wieder den Login-Schirm, und das Häkchen ist nicht mehr gesetzt.
Titel: Re: Auto-Login
Beitrag von: Anmar am 09. September 2012, 20:35:29
Kann ja die Standardeinstellung sein, wenn man die Seite aufruft.
Titel: Re: Auto-Login
Beitrag von: Varana am 09. September 2012, 20:40:18
Okay; dann bleibt die Frage:
Wie kriege ich es hin, daß ich den/die/das Bookmark aufrufe und gleich eingeloggt im Forum ankomme?
Titel: Re: Auto-Login
Beitrag von: Quendan von Silas am 09. September 2012, 23:10:22
Bei mir klappt das einfach so, keine Ahnung warum das bei dir nicht geht.
Titel: Re: Auto-Login
Beitrag von: Der Narr am 10. September 2012, 07:49:37
Cookies?
Titel: Re: Auto-Login
Beitrag von: Varana am 10. September 2012, 20:03:23
Hatte ich eigentlich gelöscht, und erlaubt sind sie auch.

Hm, derzeit funktioniert es (mit der normalen Adresse). :)
Titel: Re: Auto-Login
Beitrag von: Shihayazad am 12. September 2012, 14:17:42
Ich musste inzwischen auch feststellen, dass es bei mir nicht lüppt :(.
Titel: Re: Auto-Login
Beitrag von: Rondrian82 am 20. September 2012, 11:19:20
Wenn ich es richtig sehe, dann unterstützen die Input-Boxen vom Login kein Speichern des Passworts, sodass der Browser die Login-Daten nicht automatisch übergeben kann.
Eventuell kann man das in den Einstellungen des Forums oder im Web-Design anpassen und dieses Feature zur Verfügung stellen?

Ansonsten funktioniert der Auto-Login bei mir, aber eben nicht das automatische Ausfüllen der Anmeldeboxen.

EDIT: Hmm... Jetzt's geht es auf einmal. Komisch. Oder musste ich erst einen Post machen, damit es geht?
Titel: Re: Auto-Login
Beitrag von: ChaoGirDja am 20. September 2012, 11:57:19
Das ist durchaus möglich.
Kann sein, das erst dadurch die Seite dein Cookie aktualisiert.
Titel: Re: Auto-Login
Beitrag von: CK am 20. September 2012, 16:29:58
Notfalls immer dem Browser die Schuld geben ;)
Titel: Re: Auto-Login
Beitrag von: h@derlump am 12. November 2012, 08:36:54
Selbst der hier gepostete Link hat bei mir keine Nachhaltigkeit. :(
Titel: Re: Auto-Login
Beitrag von: ChaoGirDja am 12. November 2012, 10:24:53
Dann überprüfe mal bitte, den Umgang deines Browser mit Cookies.
Solche Dauerlockins arbeiten fast immer mit Cookies... Entsprechend Darf dein Browser das nicht mit Beenden des Browsers löschen.